Route Guide    Partners    Forum    Photos    What's New    Journal        
Sign Up  |   Log In:Login with Facebook
REI Community
getting the app to work on older ipod
View Latest Posts in This Forum or All Forums
Page 1 of 1.  
Follow replies to this topic? Notify me at the top of web site.
1

Email me.
 
Mar 16, 2016
I've got an older generation ipod touch running os 5.1.1. I had MP running on it fine, for a few places, but with other areas it would download the area and then give me a reply like "an important error occurred. Please try again." Or, something like that. This would always occur when the app showed it was just finishing with the "importing data" process.

I thought if I wiped the ipod clean and started again it might fix things, but alas now no areas will fully install on the app (same error as I mentioned above), even though the app itself will download.

Any thoughts on things to try?
Ben Jefferies
From Utah
Joined Aug 12, 2012
1 points
Site Landlord
Mar 16, 2016
Rock Climbing Photo: Personal Photo
We require iOS 7 now, so I'm afraid you're out of luck. Sorry! Nick Wilder
From The Bubble
Joined Jan 1, 2005
2,149 points
Mar 17, 2016
I understand, thanks for the response. Bummer for all the dirtbag climbers out there who aren't spending their money on new apple products. Ben Jefferies
From Utah
Joined Aug 12, 2012
1 points
Mar 17, 2016
Ben Jefferies wrote:
I understand, thanks for the response. Bummer for all the dirtbag climbers out there who aren't spending their money on new apple products.

iOS 5 was released in June 2011. I'd guess that your iPod predates that by a year (or 2 or 3 or 4, depending on vintage). 5 years in a mobile OS is an eternity, as is the hardware. It's one of the reasons cell phone contracts have historically been no longer than 2 years.

It's like expecting the current Photoshop to run on Windows 95.
Marc801
From Sandy, Utah
Joined Feb 25, 2014
64 points


Follow replies to this topic? Notify me at the top of web site.
1

Email me.
Page 1 of 1.