Mountain Project Logo

Difficulty with private messages


Original Post
june m · · elmore, vt · Joined Jun 2011 · Points: 41

 when I try to p.m. somebody the box for the captcha is not showing up when I use my regular internet. when I hit send it tells me I have not filled out the captcha correctly. This worked correctly until yesterday. And I can send PM's on my laptop but not my tablet

amarius · · Nowhere, OK · Joined Feb 2012 · Points: 20

Just tried to go through PM work flow.
I get this "I Am Not A Robot" checkbox, when I click it, a pop-up window appears asking to select images - in my case it was roads and cars. After more clicking, I am issued human card, can send the message.

If you do not see pop-up, perhaps you are not allowing pop-ups from mproj?

Nick Wilder · · Boulder, CO · Joined Jan 2005 · Points: 3,436

June, I did change the captcha recently. What browser are you using?

Jake Russell · · Easton CT · Joined Jul 2018 · Points: 0

I'm having the same issue. Any way to resolve it?

Nick Wilder · · Boulder, CO · Joined Jan 2005 · Points: 3,436
Jake Russell wrote: I'm having the same issue. Any way to resolve it?

What browser are you using?  If IE, try Chrome or anything else really...  But let me know - we'll try to fix it if we can get a reproducible case in our office.

Jake Russell · · Easton CT · Joined Jul 2018 · Points: 0

I am using safari on my iPhone!
THanks
Jake

Jake Russell · · Easton CT · Joined Jul 2018 · Points: 0

Just tried on my mac as well, no luck with safari. I downloaded Chrome and they went through fine. It seems to be an issue with safari. On chrome it asks me to verify that im not a robot.
On safari (mac and iphone) i do not get that option. it just says 'The Captcha was not filled out correctly.' when i try to send. 

Nick Wilder · · Boulder, CO · Joined Jan 2005 · Points: 3,436

Thanks - I will research this in the next few days.

Guideline #1: Don't be a jerk.

Help
Post a Reply to " Difficulty with private messages"

Log In to Reply