Logo and Search Bar Overlapped


Original Post
David Tennant · · Denver, CO · Joined Feb 2013 · Points: 1,923

Anytime I'm not on the homepage, the MP logo runs into the search and tabs at the top of the website. It's been this way for at least a few months, but I figured I should finally say something to see if it could be fixed. It seems to do this anytime I'm near the forums but it's good on the homepage, as well as it appears to not do it when actually looking at routes.

Thanks

Nick Wilder · · The Bubble · Joined Jan 2005 · Points: 1,716

Wow, we've never seen that.  What browser?  Mac or Windows?

If you could try clearing your cache, that might fix it.

Thanks!

David Tennant · · Denver, CO · Joined Feb 2013 · Points: 1,923

Just cleared my cache and it's still overlapped. I'm using internet explorer on a windows. I find it pretty interesting that it's only occurring when I'm in the forums.

Appreciate the help!

Nick Wilder · · The Bubble · Joined Jan 2005 · Points: 1,716

We're actually migrating to a new codebase, and the forums are on the new code, while almost everything else is on the old.  The header looks similar on all pages, but you're seeing two differently coded versions of it.  If you don't mind, can you tell me the version of windows and the version of IE?

Thanks

David Tennant · · Denver, CO · Joined Feb 2013 · Points: 1,923

Here's my spec's. 

Thanks,

Brian Huber · · Denver, CO · Joined Jun 2016 · Points: 0

David, do you see the same issue on this page? Also, are you viewing the site in Compatibility View?

https://www.mountainproject.com/about

David Tennant · · Denver, CO · Joined Feb 2013 · Points: 1,923

Hey Brian, 

The issue is on the about page as well, and I don't have the compatibility view turned on for MP.

Thanks,

Brian Huber · · Denver, CO · Joined Jun 2016 · Points: 0

Thanks, David. Investigating.

Guideline #1: Don't be a jerk.

Post a Reply

Log In to Reply