Mountain Project Logo

Breaking up quotes, HTML doesn't appear to work on IOS app


Original Post
Ted Pinson · · Chicago, IL · Joined Jul 2014 · Points: 190

So this has been driving me nuts. I don't know if the issue is with the IOS app or MP itself (the latter seems to be the case), but when I try to add simple HTML commands (quote, img), the site ignores them and my text comes out unaltered. If I click the ";quote"; button it will literally do the same thing and appear as HTML code in my reply, but if I try to alter it in any way (e.g: break up a big quote to respond to different sections), it stops working. Is there a workaround?

normajean · · Reading, PA · Joined Jun 2015 · Points: 100
Ted Pinson wrote:So this has been driving me nuts. I don't know if the issue is with the IOS app or MP itself (the latter seems to be the case), but when I try to add simple HTML commands (quote, img), the site ignores them and my text comes out unaltered.

I
cx wrote:f I click the ";quote"; button it will literally do the same thing and appear as HTML code in my reply, but if I try to alter it in any way (e.g: break up a big quote to respond to different sections), it stops working. Is there a workaround?
If the above looks good, try eliminating the space between the tag and the text
Ted Pinson · · Chicago, IL · Joined Jul 2014 · Points: 190
normajean wrote: I If the above looks good,
normajean wrote:try eliminating the space between the tag and the text
Hmm...that did the trick! Thanks.
Guideline #1: Don't be a jerk.

Post a Reply

Log In to Reply